Movescount history import completed, ..., but wrong values !!!

  • @Luís-Pinto you’re right !

    And i just look on some moves with custom time intervals. On Movescount, everything is ok, i have my intervals.

    And on Suunto App, …, nothing !!! Just the predefined 0,5 km, or 1 km, or 2 km, …

    Another big importation problem !!!

    Really, really, really annoying !!! The problem is : we have no choice and are constraint to use this buggy, poor, and powerless Suunto App…

    My Spartan Ultra is some top watch but if Suunto is unable to bring us some descent software to manage our moves, that becomes some real big problem !

  • Platinum Member

    sounds strange. My values are correct, at least the ones that I’ve randomly checked.
    Maybe, if you only completed sync today, give it some time. I noticed that HR zones e. g. are incorrect for some hours and become correct after few hours or the next day.

  • @TELE-HO i didn’t completed sync today ! It has been completed since 17 september 2019…

    I don’t think the problem i’ve related will be solved as if by magic…

    Being constrained to use some new poor and powerless App (that is my opinion on Suunto App) isn’t very amazing… But if importing my old moves is buggy, it becomes really annoying !

  • Platinum Member

    how do you explain that importing by SA from MC to SA (I understand that is what you did?) worked for me but not for you?

  • Platinum Member

    @PhilDeFer already reported on recent past.

  • @TELE-HO if i had some answer, no need to post on this forum…

  • Platinum Member

    can you make the run you have posted earlier public and share the link here?

  • @TELE-HO no more public activities on Suunto App : the last time i shared some public activitity, i received some spam comments…

  • Platinum Member

    ok… i just wanted to see the alti profile etc, it’s easier than typing tonns of posts back and forth. but I understand that 👍

  • Bronze Member

    @PhilDeFer said in Movescount history import completed, ..., but wrong values !!!:

    Confirmation: Your Movescount history import is completed !
    You did it!
    This is a confirmation that your exercise history from Movescount has been imported to Suunto app.

    That’s the message i got on september 2019. Cool !

    Problem : there are a lot of moves with false Ascent/Descent values !!! This problem is quite old (it tooks months and months to get some solution for this Sunnto App annoying bug) and has been resolved in the current Suunto App version which gives the same values the watch has measured.

    When i was using and testing Suunto App with this bug, i always got false Ascent/Descent values but didn’t care about it because Movescount was my preferred app.

    But Movescount will disappear in 2020… So no choice… I have to use Suunto App (no comment…)

    But how can i have my 920 moves correctly imported in Suunto App ???

    I think that the problem is coming from moves stored on the two services : Movescount (with correct values) and Suunto App (with wrong values). And perhaps importation has not erase the moves already stored in Suunto App with wrong datas ?

    I tried to phone Suunto in France (my country) but after 10 calls, i never got some person answering…

    Any suggestion ? Solution ?

    I recently migrated from Movescount to SportTracker and SUUNTO APP under android. The copy of my history (about 1600 moves) seems to have gone well. And I have a priori now all my history under SA and no error on the slopes.
    However, in parallel I also asked for a global export of my data from Movescount. A few days later, SUUNTO offered me a link to download my data. The moves are in .FIT format and all the data concerning les dénivelés positifs et négatifs are false. There are increased up to 50%.

  • Platinum Member

    and the alti graph? all correct? no gaps?

  • @FredMt i just asked on Movescount to download all my activities (i did it last year but some new moves are missing). I’ll see if the .fit files are correct !

  • Bronze Member

    @TELE-HO said in Movescount history import completed, ..., but wrong values !!!:

    and the alti graph? all correct? no gaps?

    Alti graph seemed to be ok, except that pauses doesn t appear on graph of SA. So curve is not stricly the same. But it seemed that it s not a problem.

    BUT i see an error with max speed !: correction that i have made on Movescount web (in my example 54km/h ! Very good for trekking activity 🙂 edit to reduce to 6km/h) is not taking into account in SA.
    So for max speed field, situation is that i have 6km/h in Movescount web (i think it s a value i have corrected) and 54km/h on SA… what is the problem with this field now?

Log in to reply

Suunto Terms | Privacy Policy